FireFox 2.0.0.6 Java/Flash Errors

Do Not Install Firefox 2.0.0.6 update
Or you will get that same kind of errors as i got:

firefox 2.0.0.6 error

It looks like that the new firefox doesn’t support Java or flash based websites, especially if you try to connect to youtube.com after installing the 2.0.0.6, it will not work, you’ll get errors over errors over errors… Firefox is the new internet explorer? i’m really disappointed by the lack of supporting web based stuffs from the new Firefox 2.0.0.6,

Try to find the version 2.0.0.5 for Firefox… Good luck they cleaned it up in just a few weeks…

Leave a Reply

You must be logged in to post a comment.